
Publishing Services
Michigan State University Libraries
Hollander MakeCentral
lib.msu.edu/publish

Julie Taylor
517-884-0827 

taylorjk@msu.edu



2

Book Printing and Design Workshop
• Equipment overview
• Cost & Time for printing
• Copyright compliance
• Basics of book design
• MS Word tools and tips for design
• Designing your book interior
• Designing your book cover
• Submitting files
• Additional Resources
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Print
The book’s interior pages and cover will 
be printed on a Xerox Versant 180 printer.

Bind
Interior pages are bound to the cover 
using a Spiel DigiBinder Automated 
Perfect Binder.

Trim
The bound book will be cut to the 
desired trim size using a Triumph 6660 
Programmable Cutter.

Publishing Services Equipment
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Paperback Requirements & Options
•	 two PDFs: interior and cover files
•	 variety of paper choices (interior and cover)
•	 can print interiors in B&W, Color, or Mixed
•	 can bind books from 4 pages to 800 pages.
•	 can trim books any size up to 8.25 wide* x 10.5 tall
•	 cannot bind hardcover
•	 cannot bind on the 8.5” side
•	 no minimum quantity
*Maximum book width may be limited based on number of pages.
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Paperback Book Printing Costs
Set-up Fee: $10
•	 Check interior and cover files for print readiness.
•	 Waived for enrolled MSU students.

Per-Book Fee: $8.00 base cost plus $0.025 per page. 
•	 Additional $0.10 per page for color.
•	 Additional cost for specialty interior paper

Binding Only Option: $5.00
•	 Bring in loose sheets to be bound with a blank cover

Optional Service Fee
•	 $40 per hour for services including interior and cover 

design, consultation, or file conversion.
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Booklet Requirements & Options
•	 one PDF with interior and cover pages
•	 if the cover is printed on both sides, the total page count 

should be a multiple of four
•	 if the cover is printed on one side, the total page count 

should be a multiple of four then add two
•	 can print in B&W, Color, or Mixed
•	 staple-bound / saddle-stitched booklets
•	 no minimum quantity
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Booklet Printing Costs
No Set-up Fee.

Per-Booklet Fee: $3.00 base cost plus $0.025 per page. 
•	 Additional $0.10 per page for color.

Optional Service Fee
•	 $40 per hour for services including interior and cover 

design, consultation, or file conversion.
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Discounts
While there is no minimum quantity for printing, we offer bulk 
discounts on the printing costs*:

10% Discount: minimum 20 copies

20% Discount: minimum 50 copies

25% Discount: minimum 100 copies

*	 Discount will not be applied to setup, consultation, or design fees. 
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Printing Time
Printing time depends on:
•	 Whether the files are correctly formatted
•	 How many pages are in the book
•	 How many copies of the book are ordered
•	 Seasonal busyness 

Books and Booklets can be printed:
•	 During an appointment
•	 Same day for smaller orders placed early
•	 Within two business days for larger orders

Always give at least two business days for printing before a 
project is due.
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Transfer Files for Printing
•	 Make an appointment (bring files with you)
•	 Send files via email (small files)
•	 Use MSU File Depot (large files) filedepot.msu.edu
•	 Use a third party file sharing site: GoogleDocs, DropBox, 

WeTransfer, etc.
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Self Serve Binding Options*
Comb Binding at Hollander MakeCentral
Comb and Cover Cost for 8.5 x 11 pages

•	 ¼” Spine. . . . . . . . . . . . . . . . . . . . . . . . . . . . .                              $0.25
•	 ⅜” Spine. . . . . . . . . . . . . . . . . . . . . . . . . . . . .                              $0.35
•	 ½” Spine. . . . . . . . . . . . . . . . . . . . . . . . . . . . .                             $0.50
•	 ¾” Spine. . . . . . . . . . . . . . . . . . . . . . . . . . . . .                             $0.60
•	 1” Spine. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                              $0.90
•	 1 ½” Spine . . . . . . . . . . . . . . . . . . . . . . . . . . . .                           $1.00
•	 1 ¾” Spine . . . . . . . . . . . . . . . . . . . . . . . . . . . .                             $1.15
•	 2” Spine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                             $1.30
•	 Cover (front and back). . . . . . . . . . . . . . . . . .                   $1.15

Booklet Binding at Hollander MakeCentral
No cost for using the stapler and/or paper cutter.

*Prices do not include the printing cost.
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Copyright Compliance
To print a book with MSUL Publishing Services, you must…
•	 own the rights to everything in the book
•	 have permission from the copyright owner
•	 show that the work is in the public domain
•	 show that the work has a GNU General Public License 

which includes permission to print copies
•	 show proof of purchase of electronic text and print for 

personal use
•	 fill out our copyright compliance form:  

lib.msu.edu/publish/copyright/
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Questions?
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Parts of a Book
Book Interior
•	 Front Matter
•	 Text
•	 Back Matter

Book Cover
•	 Front Cover
•	 Back Cover
•	 Spine
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Book Interior
Front Matter*

*	 List from Chicago Manual of Style 16th Edition

•	 Half title 
•	 Series title, frontispiece, or blank
•	 Title page
•	 Copyright page
•	 Dedication
•	 Epigraph
•	 (Table of) Contents
•	 (List of) Illustrations
•	 (List of) Tables 

 
 
 
 

•	 Foreword
•	 Preface
•	 Acknowledgments
•	 Introduction
•	 Abbreviations
•	 Chronology
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Title Page & Copyright Page

BOOK TITLE

Subtitle

Author

Publisher Name
Publisher City, State

Book Title
Author

Copyright © YEAR, copyright holder’s name
All rights reserved.

Publisher Name
Publisher Location

First Edition, Date
5  4  3  2  1      19  20  21  22  23

ISBN: 978-x-xxxxx-xxx-x
LCCN: 2019xxxxxx

Front cover image by <photographer's name>, used 
with permission. 

Printed at Michigan State University Libraries in East 
Lansing, Michigan, on acid-free, SFI-certified paper 
(Sustainable Forestry Initiative www.sfiprogram.org).

•	 title
•	 subtitle
•	 volume 
•	 author/

contributors
•	 publisher name
•	 publisher 

location

•	 title
•	 author
•	 copyright
•	 publisher name 

and location
•	 edition
•	 impression
•	 ISBN
•	 permissions 

and credits
•	 printing 

location
•	 paper 

durability
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Book Interior
Text

•	 Repeat Half title
•	 Part title
•	 Chapter title
•	 Text
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Book Interior
Back Matter*

•	 Acknowledgments (if not in front matter)
•	 Appendix / Appendices
•	 Chronology (if not in front matter)
•	 Abbreviations (if not in front matter)
•	 Notes
•	 Glossary
•	 Bibliography or References
•	 (List of) Contributors

•	 Illustration Credits (if not in captions or 
elsewhere)

•	 Index(es)

*List from Chicago Manual of Style 16th Edition
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Book Design No-nos
What NOT to do:

•	 Page numbering odd numbers on the left-hand pages for left-to-right books.
•	 Numbering any page as 0.
•	 Labeling page numbers with the word "page".
•	 Blank right-hand pages (except for end sheets).
•	 Ragged right alignment for blocks of text in fictional works.
•	 Page numbers, headers, footers on blank pages or “display” pages (title, copyright, 

dedication).
•	 Using both paragraph indentation and line spacing to indicate new paragraphs.
•	 Widows & Orphans (the first or last line of a paragraph separated from the remaining 

lines of the paragraph at the bottom or top of a page).
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Design Software Options
•	 Adobe InDesign
•	 Adobe Illustrator 
•	 Adobe Photoshop 
•	 Microsoft Word
•	 Microsoft PowerPoint
•	 Microsoft Publisher

•	 Pressbooks
•	 Quark Xpress
•	 FireAlpaca (Open Source)
•	 GIMP (Open Source)
•	 Inkscape (Open Source)
•	 Scribus (Open Source)

Use the software you know how to use…
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Microsoft Word for Printed Books
Start with an overview of the Ribbon interface…

•	 Home
•	 Insert
•	 Layout
•	 References
•	 Header & Footer*

•	 Review

…then take a look at features

•	 Page Size
•	 Margins
•	 Styles
•	 Contents
•	 Page Numbers
•	 Images

*	 Double-click the top  or bottom of a page to view the Header & Footer Ribbon.
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The Ribbon Interface — Home Tab
The Home tab contains basic text formatting tools.

•	 Character
•	 Font
•	 Size
•	 Effects
•	 Case
•	 Color

•	 Paragraph
•	 Lists
•	 Alignment
•	 Line & Paragraph Spacing
•	 Show Formatting (toggle)

•	 Styles Panel

•	 Editing (find & replace)
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The Ribbon Interface — Insert Tab
The Insert tab contains tools to add page elements like photos, captions, 
mathematical equations, symbols, tables, and word art. You can also insert blank 
pages, page breaks, page numbers, and page header / footer elements. 

•	 Pages

•	 Tables

•	 Pictures

•	 Header / Footer

•	 Page Numbers

•	 Equations

•	 Symbols
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The Ribbon Interface — Layout Tab
The Layout tab contains a few important tools to manipulate the way whole pages 
appear. 

•	 Margins

•	 Page Size*

•	 Breaks

•	 Hyphenation

•	 Indentation & Spacing

*	 The Page Size is the the final trimmed size of your book.
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The Ribbon Interface — References Tab
The References tab contains a single, critical feature for book design: Table of 
Contents, but there are also useful controls for indexing, citation, footnotes, and 
captioning. 
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There is a hidden tab with tools to control header and footer formatting. This 
workshop will ignore the document design tab, and focus on the Header & Footer 
Tools Design tab.

To make this tab visible, double-click near the top or bottom of a page, in the 
Header or Footer area. 

•	 Page Number

•	 Link to Previous

•	 Different First Page

•	 Different Odd & Even 
Pages

•	 Header from Top / Footer from Bottom

The Ribbon Interface — Header & Footer Tools (Design) 



27

The Ribbon Interface — Review Tab
Before you submit any files for printing, be sure to check spelling. 
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Book Design Exercise…
Use MS-Word tools to make a book:

•	 Create a New Document with custom Trim and Margin sizes

•	 Add text by copy/pasting from Project Gutenberg: www.gutenberg.org

•	 Create or Modify text Styles (modify Heading styles for chapter/section titles)

•	 Apply styles to text

•	 Generate a Table of Contents

•	 Add Sections

•	 Add Page Numbers
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Let’s Make a Book
•	 Open Microsoft Word

•	 Create a New, Blank Document
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Page Size (PC)
•	 Select the Layout Tab

•	 Choose More Paper Sizes… 
from the Size menu

•	 Set Page Size* — from 4.5" 
x 5.5" minimum to 8.25" x 
10.5" maximum (width x 
height)

 
*Traditional books vary in size, 
but there are some standards 
depending on the type of 
book: 5x7, 5.5x8.5, 6x9, 7x10, 
8x10 (inches).

*	 The default page size is 8.5 x 11.
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Page Size (Mac)
•	 Click File: Page Setup

•	 Set Paper Size to Manage 
Custom Sizes…

•	 Create a New Custom Size* 
— from 4.5" x 5.5" minimum 
to 8.25" x 10.5" maximum 
(width x height) 

*Traditional books vary in size, 
but there are some standards 
depending on the type of book: 
5x7, 5.5x8.5, 6x9, 7x10, 8x10 
(inches).

*	 The default page size is 8.5 x 11.
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Page Margins
•	 Select the Layout Tab

•	 Choose Custom Margins… from the Margin menu

•	 Set Margins* — 0.5" minimum

•	 Multiple Pages: Mirror Margins

•	 Apply to Whole Document

*	 Margin settings vary from book to book, but a good rule of thumb is to give 
plenty of white space, especially on the inside margin where the binding is.
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Plain Text Formatting
When pasting in text that was copied from another 
source, it’s often helpful to convert it to plain text. This 
will remove previous formatting like italic, bold, and 
various font sizes.

You can use the Home: Paste Options (or right-click when 
pasting) and choose the Keep Text Only* option to paste 
without the attribute formatting. 

You may also convert HTML, rich text, or other types 
to plain text using a plain text editor (e.g. Notepad). 
Paste the source text into the text editor. Then, select all 
(Control + A), copy (Control + C), and paste (Control + V) 
into your Word document.

*	 Only use this option when you want to remove all formatting.
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Find & Replace (PC*)
•	 Select the Home Tab

•	 Click Replace

•	 Click More >>>

Find & Replace is not limited to 
text. You may search for special 
characters or formatting options. 

•	 Use to delete double line breaks 
or tabs

•	 Use to change double spaces to 
single spaces.

•	 Use to apply styles to text

*	 The Find and Replace option varies on a Mac depending on the software version.
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Styles 
Styles provide a way to make text formatting consistent in a large document.

•	 Create a New 
Style

•	 Click the Style 
drop down arrow

•	 Select Create a 
Style

•	 Name the Style 

•	 Select Modify…

•	 Modify an Existing Style
•	 Right-click an existing style 

•	 Select modify
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Styles
Consider these paragraph style choices:

•	 Body (modify “Normal” style)
•	 Justified alignment

•	 First-line indent and 0 paragraph spacing, or

•	 No indent and added paragraph spacing

•	 Heading (modify “Heading 1” style)*

•	 Remove unwanted attributes

•	 Centered alignment

•	 Larger/bolder than body

•	 Line and Page Breaks

Apply text styles before spot-fixing issues.

*	 Word’s Table of Contents is based on Heading styles
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Auto-generate Table of Contents
•	 For simplicity, use Automatic Table 1

•	 Add or remove page breaks as necessary to 
separate Contents from other front matter 
pages.

•	 Format Contents text as desired.

•	 Click on the Contents and then click on 
Update Table after making changes in the 
text.
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Page and Section Breaks
Add Section Breaks: 

•	 between the last page of the front 
matter and the first page of core 
matter

•	 between chapters if the page headers 
or footers have new formatting

Add Page Breaks to start a new page*:

•	 between pages in the front matter

•	 begin a new chapter

•	 before charts or tables to insert them 
at the top of a new page 

*	 Don’t use multiple line breaks to start a new page. Use a Page Break.
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Add Headers and/or Page Numbers
•	 Double-click into area at top or bottom of any page 

•	 De-select “Link to Previous” if using section breaks and 
different formatting between the front matter and the 
book text.

•	 Select other options as needed

•	 Add & format text by typing in the header / footer area

•	 Add page numbers from top menu

	 - Then format page numbers if needed
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Insert Pictures
•	 Select the Insert Tab

•	 Click Pictures

•	 Browse to your file

•	 Click Insert

Use the Insert Tab to insert graphics: pictures, shapes, charts, screen shots. Select 
the graphic to apply formatting options. 
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Format Pictures, Shapes, and Charts
•	 Select the graphic

•	 The Ribbon will change to Format tools

•	 Apply Formatting Options: Style, Position, Text 
Wrap, Alignment, etc.

•	 Crop & Resize* Tools

Click the Layout Options icon when the image is 
selected to apply wrap settings quickly.

*	 Resize from the corners to keep the image porportional.
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Save
(Menu ▶ File ▶ Save…)

Don’t save to local hard drives on instruction room computers. Files will be lost 
when you log out of the computer.

•	 Save to a personal USB memory stick.

•	 Save to your MSU storage space (AFS).

•	 Save to your One Drive.

•	 Save locally and send the file to yourself via email or MSU File Depot
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Export to Adobe PDF
Menu ▶ File ▶ Export ▶ Create Adobe PDF

-or-

Menu ▶ File ▶ Save As Adobe PDF

-or-

Menu ▶ File ▶ Save As ▶ Save as type: PDF

-or-

Menu ▶ File ▶ Print ▶ Select Printer: Adobe PDF
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Any questions about Microsoft Word?
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Using PowerPoint to Design Covers
Covers are printed on 17" x 11" tabloid sheets 

& centered both horizontally and vertically

Cover Template

•	 Open PowerPoint 

•	 Create a New Presentation

•	 Select Design Tab 

•	 Select Slide Size ▶ Custom Slide Size

•	 Set Width: 17 in and Height: 11 in
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PowerPoint Cover Template Setup
Turn on the Ruler, Guides, and Gridlines (optional)

View Tab

•	 Check Ruler

•	 Check Guides

•	 Check Gridlines



47

PowerPoint Cover Template Setup
Create and Adjust Guides for book size 
(requires some math)

•	 Spine Width: Total number of pages divided by 454

•	 Total Width: Trim Width x2 + Spine Width 

•	 Left & Right Guides: Total Width / 2

•	 Top & Bottom Guides: Height / 2

•	 Spine Guides: Spine Width / 2

Example Trim Size

6" wide by 9" tall

200 pages

Book Width:

Spine Width: 0.44"

Total Width: 12.44"

While holding Control (PC)  
or Alt (Mac), Click+Drag 

center guides to add new 
guides. Drag into position 

for template.
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Cover Template Layout
Bleed

•	 Any background should 
extend at least .125" past 
the trim area on every edge.

•	 The book is cut at the trim 
guides, so the bleed area 
will be trimmed off. 

•	 Having a bleed ensures you 
won’t have an unprinted 
stripe at the edge of your 
book if the print, bind, or 
trim alignment is not exact.

Front 
Cover

Spine

Back 
Cover

Trim Guides extend off the page Add .125" Bleed
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Creating a cover template too complex?
You can also design your front and back covers as separate pages at the trim size of 
your book plus bleed spacing. Please add .125" bleed on the exterior edges. Bring in 
the individual front and back covers as separate files for Publishing Services staff to 
merge into one cover. The spine will be added as text only if space allows.

Front 
Cover

Back 
Cover
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MSU File Depot
MSU’s FileDepot service is the quickest way to get your PDF book files to Publishing 
Services Staff for printing. Please follow the steps below to drop off your files.

1.	 Go to filedepot.msu.edu (opens in a new 
window).

2.	 Log in using your MSU NetID*.
3.	Click “Drop Off”
4.	Please note that we do not use Request 

Codes; please leave that field blank. Click 
Next.

5.	 In the “To” field, add Publishing Services. 
The email address is publish@lib.msu.
edu.

6.	In the fields below, add the files you 
wish to send - they can all be added to a 
single submission.

7.	 Click “Drop Off Files”, and you’re done!
* If you do not have an MSU NetID:

•	 Click “Drop Off”

•	 Enter your name, for organization enter 
MSU, and your email address.

•	 Please note that we do not use Request 
Codes; please leave that field blank.

•	 Click “Send Confirmation”.
•	 Follow the Link in the email that will be 

sent to you.
•	 Proceed with step 5 above. 
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Julie Taylor
517-884-0827

taylorjk@msu.edu 
lib.msu.edu/publish

Questions?

Need help? Make an appointment!


